Festival Alfa Romeo en Alfistas

instalar cruise control en 159 distinctive

Dudi

Bastión Alfista
Usuario Premium

Pues no tá :( mete mano alli de donde vienen los cables por si esta escondida, quita la tapa de plastico de arriba para ver mejor.
Buuuuffffff.... Ora vez a desmontar....

Bajaré mañana de nuevo.
Gracias.

Salu2
 

Realona

Bastión Alfista

Cuéntanos que ves, que yo se la quería poner al Brera pero tampoco he mirado, este finde le echaré un ojo, es una cabronada que no traiga!!

Saludos
 

telle

ALFA 156 2.5 V6 Q-System Rosso Proteo
Usuario Premium

Tampoco la traian algunos breras???? Yo pensaba que el brera si que la traerian todos!!
Cuéntanos que ves, que yo se la quería poner al Brera pero tampoco he mirado, este finde le echaré un ojo, es una cabronada que no traiga!!

Saludos

Enviado desde mi SM-J600FN mediante Tapatalk
 

Davidhebo

Alfista Veterano
Usuario Premium

Y to que pensaba que todos los 159/brera/spider venían con el cruise control de serie...
Se que es una pijadita que mucha gente quiere tener pero de verdad se usa tanto?
Yo es que quizá porque vivo en la isla y las veces que he intentado dejarlo en 120km/h me ha sido imposible mantenerlo más de 5 minutos.
 

telle

ALFA 156 2.5 V6 Q-System Rosso Proteo
Usuario Premium

Si vives en las islas es normal que no lo uses.... pero en viajes largos cuando te acostumbras a el, se agradece y mucho. Cuando compre el 59 que no lo traía, acostumbrado al GT que si lo tiene, Pues lo echaba en falta totalmente. El hecho de llevar la pierna derecha libre y poder cambiarla de postura, te hace el viaje más descansado
Y to que pensaba que todos los 159/brera/spider venían con el cruise control de serie...
Se que es una pijadita que mucha gente quiere tener pero de verdad se usa tanto?
Yo es que quizá porque vivo en la isla y las veces que he intentado dejarlo en 120km/h me ha sido imposible mantenerlo más de 5 minutos.

Enviado desde mi SM-J600FN mediante Tapatalk
 

Realona

Bastión Alfista

Sobre todo es un quita multas, porque en el Brera que no lo lleva cada vez que me doy cuenta voy a 1X0 (ilusión mía, en realidad voy a 120 señores agentes)

Vamos, que esa útil en autovia y biakenlrgo, lógicamente en carretera de curvas y con tráfico no.

Saludos
 

burbujafilm

Alfista Compulsivo
Usuario Premium

get-photo.asp



Salu2
para nada no, el mio es de 2008 y tambien le faltaba desde la D001 o como se llame hasta el volante, la puse y a correr.
pues no, cojí un cable de ethernet del cual utilicé 4 cables de los seis que lleva los conecte a la D11 creo que se llama asi y de alli al volante. En el elearn estan los esquemas de los contactos donde va cada cual.

Otra cosa es que te falte el cableado desde la centralita hasta la D001, este tramo el mio lo llevaba puesto. No ha sido dificil solo unas horas indagando en el foro y un poco de maña. Otra cosa necesitaras el enchufe macho que va a la palanca del cruise control. yo lo coji del mismo coche en el desguace de donde saqué la palanca.

No perdáis la paciencia tan fácilmente, si no está en el volante comprobar a D001 si llega el cableado desde la centralita, de ser así llevar un cable hasta el volante es sumamente fácil y os lo dice uno que no es un experto ni mucho menos. A ver si encuentro las notas mías, que saqué del eLearn con todas las instrucciones y contactos, y las pongo.

Tambien se puede comprobar desde la centralita si salen los cables que van a la D001 que son los pines 38,77,78 y 56. El quinto cable no sale desde la centralita sino de la caja fusibles y corresponde a la alimentación bajo llave.
 
Última edición:

burbujafilm

Alfista Compulsivo
Usuario Premium

Aqui esta la D001 comprobar que los pines indicados hay cable que viene de centralita (ojo la imagenes el conector visto por detras o sea de donde entran los cables)


2.md.jpg


2.jpg


Aqui donde va cada cable desde la D001 a la H007 (este es conector que deberia estar debajo del volante)
ej. Pin 32 D001 al 1 H007 etc. etc.


1.md.jpg
1.jpg



Espero sirva de ayuda, y sino como siempre el saber no ocupa lugar!!!!
 
Última edición:

caralvie

Alfista Consagrado
Usuario Premium

Pues a mi siguen sin ver algunas, solamente veo la que tiene dibujado el conector y otra que está dos imágenes despues con la tabla de los pines 1 a 6. Aparece un cuadrado blanco y en la esquina superior izquierda el tipico icono de un archivo roto.
Siempre ha habido mucho "problema" con el tema de poner las imágenes :S
 

caralvie

Alfista Consagrado
Usuario Premium

Yo que estaba pensando en retomar ésto... pero ni siquiera veo una foto para saber si tengo o no el famoso conector :(
 
Buenos días, En el 159 ¿alguien puede decirme si el famoso conector marrón del Cruise está muy escondido? Preguntó si puede estar debajo de las cintas que envuelven los cables.

 Gracias
 

Dudi

Bastión Alfista
Usuario Premium

Buenos días, En el 159 ¿alguien puede decirme si el famoso conector marrón del Cruise está muy escondido? Preguntó si puede estar debajo de las cintas que envuelven los cables.

 Gracias

Se debería ver fácil en cuanto quitas la tapa de abajo, en mi caso no había conector marrón así que no pude ponerlo

Salu2
 

Dudi

Bastión Alfista
Usuario Premium

burbujafilm

Alfista Compulsivo
Usuario Premium

En realidad si no hay conector tampoco es tan dificil llevar cable desde la D001 hasta el volante, el mio no lo tenia y he utilizado un cable de ethernet que lleva 6 pero solo sirven 5. Debes tener tb el conector (lo saque al desguace) H007. Eso si hay que cerciorarse que a la D001 le llegan los cables desde la centralita motor de lo contrario sigue pisando con el pié :jujujajajeje::jujujajajeje::jujujajajeje::jujujajajeje:
Vuelvo a subir las fotos a ver cuanto duran :nosure:
(OJO: las fotos de los conectores son mirando desde atras de los mismos o sea de la parte que entran los cables)
1.md.jpg 2.md.jpg
 
Arriba